Jump to content
Shrimp_Daddy

RCS Dying Off in Planted Tank, Unable to Find Cause

Recommended Posts

Hi there!

 

I put together a planted tank a while back, and being uninformed, I added my shrimp/loaches/snails after about a week and a half. Since then I have been steadily losing shrimp to what I assumed was an uncycled tank. At this point it has been over a month, and I have been taking readings of my parameters each day. Every few days, I lose shrimp.

 

Here are my tank's parameters as of today:

 

PH: 7.0

GH: about 75 ppm

KH: about 0 ppm

Ammonia: 0.25

Nitrite: 0.75-1.0

Nitrates: 5-10 ppm

 

Initially I assumed this was due to the Nitrate/nitrite readings, however a few days ago when I happened to test at night, I got a PH reading of 5.5. I'm not sure if this was a fluke or what, but I have seen PH fluctuation between 6.0-7. I'm wondering if this is due to my non-existent KH levels, and if treating that would be the best course of action. I do have Seachem Stability that I plan on using to rule out the Nitrate/Nitrite issue. 

 

Please let me know your thoughts so I can fix my initial mistake with these guys. 

planted tank.jpg

Share this post


Link to post
Share on other sites
Just now, Shrimp Life said:

The PH fluctuations is because of soil+ tap water (not recommended, you can use inert sand for neos and that will create more stable environment)

Besides that your Ammonia and Nitrite reading should be 0.

Which soil is it?

 

I'm using tap water treated with the stuff that removes chlorine etc. The dark soil in there is fluval stratum, and the light sand is Carib Sea super naturals. There is a TON of fluval stratum in there as you can see which is a buffering/bioactive substrate. My ammonia and Nitrite readings aren't 0 because I'm assuming the tank isn't done cycling.

Share this post


Link to post
Share on other sites

 @Shrimp Life nailed it, you have two big problems here (and a third that will bite you later):
- tank not cycled. Shrimp will continue to die until it is cycled. Have you tried jumpstarting it with commercially available bacteria? Dr. Tim's comes to mind.
- tap with buffering soil. Your soil will constantly be fighting to pull the pH down but your tap likely has some kH to it. The tap will eventually win (infinite supply vs finite soil) and your water will creep up to tap parameters.

- gH and kH are not right for neos

 

This setup will cause you a lot of headaches but since this is what you have, here's what I would do (besides tearing up the tank or converting it to caridina parameters):
Transfer the shrimp to Primed tap (assuming your tap has parameters they can live in, which I don't think it does without supplements) for a couple weeks while you jumpstart the cycle. When ammonia and nitrites are consistently 0, add them back in. During that time, you saturate your tank with baking soda to burn out the substrate's buffering ability so that it stops fighting your tap.

Your gH is too low and your kH is being pulled to 0 by the substrate so I don't know what your tap looks like. Sounds like it's too soft for these shrimp, you'll probably need to get some SaltyShrimp GH/KH+ and supplement your tap water or you'll get molt-related deaths.

 

Good luck! I'd recommend some reading/research on gH, kH, pH, buffering, and cycling. Welcome to the hobby, it can be a rough ride ;)

Share this post


Link to post
Share on other sites

Your KH is too low. Low KH is going to lead to pH fluctuations. Also your nitrites should be 0. 


Here are my parameters:

 

PH 7.4

GH 12

KH 4

Nitrite 0

Nitrate 0

Ammonia 0.25

TDS 230

 

To keep a stable PH, GH, KH I use RO water and reminiralize using SaltyShrimp GH/KH+. JUst add SaltyShrimp until you get your TDS to 200. Do water changes at least once a week.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...