Jump to content
FaelynK

FaelynK's Shrimpie Extravaganza!

Recommended Posts

Just documenting the journey... comments, pointers, opinions welcome!

 

Been planning this for weeks and hit a couple bumps on the way. Originally planned to convert my turtle's old 10g to a shrimp tank but it has been commandeered as a baby chicken holding tank for when their brood box gets cleaned. Not getting that tank back for several more weeks, so change of plans. (That one will get shrimpified later on!)

 

Slowly been accumulating scape items, substrate, etc. Light is still in the mail along with a smaller sponge filter and pump as I picked up a 3g cube on sale, pictures of those will be posted upon arrival. Still debating getting other items, budgets a little tight right now so I'll probably just start the cycle and do more later.

 

Need to get new tank maintenance items as I don't want to use the turtle stuff in the shrimp tank. Ew, salmonella. 

 

Just finished scrubbing my dragon stone, wow did I underestimate how dirty that was! Started last night for a couple hours, soaked overnight, scrubbed a couple more hours this morning. Could probably scrub some more but I'm breaking the finer ledges and I'm using a clay substrate in this tank anyways so I'm calling it "clean". The bag was net weight 9lbs, after scrubbing about a million pounds of dirt and clay out it weighs in at 9lbs 12ozs. Think I got my money's worth!

 

Guess I'm gonna go try to scape it, back with more pictures later!

20200319_192338.jpg

Share this post


Link to post
Share on other sites

Hurrah, tank is filled with scape, plants and 2gal DI water. Scape is Aqueon Shrimp and Plant substrate, dragon stone, anacharis and hornwort. More plants to be added as I can afford them or whenever the LFS gets a shipment. Thinking long term, the current plants will be replaced by L. Aquatica "Ambulia" and some type of low growth.

 

Added a capful of my liquid bacteria I use in the turtle tank to help jump start and used an algae wafer as "waste". Is there something that might work better? I don't have pure ammonia.

 

Got a good piece of news, my new filter is out for delivery! I'll hook that up as soon as it gets here using my old pump and just deal with the noise until the new one gets here on Monday. Hope the plants will be ok till then as my light is in the same box but there's plenty of ambient from the turtle tank and brooder box.

20200320_143925.jpg

20200320_135107.jpg

20200320_135039.jpg

Share this post


Link to post
Share on other sites

So the new filter got here Friday evening. 20200320_151313.jpg.b8ad2d348517055a0e122f9369af40a6.jpg

 

Got it hooked up using my old pump. Very noisy and a little too much pressure as that pump was for a 10gal so I put a valve in and turned it way down.

20200320_153736.jpg.2206ff4cbd99a091a43e16a3db79b049.jpg

 

Light and new pump got delivered early on Sunday and got them hooked up. The new little Hygger pump is only 1.5w and SO quiet, all I hear are the bubbles from the filter. The algae wafer I put in to start the cycle escaped the cup and has disintegrated all over everything. Eh, good start for biofilm I guess. Water test is already reading a touch of ammonia so we're on the way. Still don't have any shrimp mineral so no gH or kH since I'm using distilled.

20200322_124504.jpg.66644b7a3533773d4b6508a201d669ca.jpg

 

Had to take the plastic flap off the lid to attach my new light (7watt LED) so the filter got moved to the front for now, probably going to rearrange anyways because I'm starting to not like how crowded the stem plants are in the back. Even though they look to all be planted toward the left, the hornwort is actually planted on the right and just flopped. Might move the rocks forward just a schooch so I can stagger the stems better. Light is currently set for 50% strength blue and white running about 12 hrs to get this party started. 

20200324_105532.jpg.894de0f8728baa8c0348ef7708d94b65.jpg

 

A fine fog/ooze has definitely started to grow on all the food particles and little white puffs of algae or something is growing on some of the plant leaves.

 

Picked up a small bottle of Aqueon plant ferts and dosed 1ml today. Just enough to keep them happy I hope until the bacteria start producing nitrates. I'll continue dosing that three times a week I think for the next while. Had planned on buying some homegrown mosses (fissadens fontanus, Xmas, Cameroon and subwassertang) but due to COVID the seller's area just got put on lock down and the shipment is indefinitely delayed.

Share this post


Link to post
Share on other sites

Nice man, I kinda just got A tank like yours. But mine has rounded edges instead of sharp corners! 
 

Are those plants from A store or from your turtle tank/pond? Do you have any snails you could use to help cycle the tank? Their waste would be good enough in my opinion

Share this post


Link to post
Share on other sites
3 hours ago, Danky808 said:

Nice man, I kinda just got A tank like yours. But mine has rounded edges instead of sharp corners! 
 

Are those plants from A store or from your turtle tank/pond? Do you have any snails you could use to help cycle the tank? Their waste would be good enough in my opinion

I'm OK with the squared off corners, but later down the line I might be a rounded one too.

 

The plants are new from the LFS. I do have a mystery and a couple ghosts/macros in my turtle tank, but I kinda want to leave them in there. A ) they're the clean up crew cuz he is DIRTY and B ) the ammonia reading in the picture was actually from Monday evening, yesterday's reading was .5ppm and today's was 1ppm. Don't really want to sacrifice anybody... :(

Share this post


Link to post
Share on other sites

Well you gotta think you don’t have any Waterfall filter with activated carbon running, are you doing any kinda water changes still?  
 

you might need A couple more plants in there, unless you do A small water change and add in something alive in there.  
 

OR add some things from your turtle tank into the new tank just for A few days to jump start everything. Maybe even just purchase Acouple feeder shrimp to throw in there as sacrificial shrimp lol. 
 

The ammonia will go down as the tank starts to cycle, I know water changes are kinda doing the opposite of what you want the cycling to achieve. But it’s A give and take situation. 

Share this post


Link to post
Share on other sites
10 hours ago, Danky808 said:

Well you gotta think you don’t have any Waterfall filter with activated carbon running, are you doing any kinda water changes still?  
 

you might need A couple more plants in there, unless you do A small water change and add in something alive in there.  
 

OR add some things from your turtle tank into the new tank just for A few days to jump start everything. Maybe even just purchase Acouple feeder shrimp to throw in there as sacrificial shrimp lol. 
 

The ammonia will go down as the tank starts to cycle, I know water changes are kinda doing the opposite of what you want the cycling to achieve. But it’s A give and take situation. 

No water change yet. Probably pulled a few ounces doing tests but haven't topped or changed. Thought by leaving it alone I'd better see if the levels were changing. Ammonia is still rising with no presence of nitrites as of yet, which isn't too surprising, it's not barely a week old.

 

No waterfall/HOB filter, but I did add an air stone and hook both it and my sponge up to the old (bigger) pump just for temporary circulation to disperse the decay a bit. Once it's cycled, I'll probably go back to the Hygger and sponge only. The Hygger is rated .11gpm vs the Imagitarium is .87gpm. Not a super fan of the Imagitarium though, I have to put some kind of cover over the entire tank as it splashes out the open area of the lid and the tank sits on a raw wood shelf.

 

I did pull the filter completely apart when I first got it and it does look as if I could put media inside the bubble chamber. Not much but some, if there's need for carbon or anything.

 

The plan was to also have a few species of moss in there but due to COVID, those aren't shipping for awhile.

 

My hesitation of moving anything over from the turtle tank is salmonella contamination. If that wasn't in play, I'd move a couple plants and a shrimp or two in a heartbeat. Can't buy new ones either, LFSs have put a halt to all animal and plant sales due to social distancing issues.

 

I'm pretty much resigned to wait. Not a big deal, I figured it would take at least a month to cycle anyways.

Share this post


Link to post
Share on other sites

Hurray we have presence of nitrites! Ammonia had been climbing daily, peaked at 1ppm yesterday and has fallen to a touch over .5ppm with .25ppm of nitrites detected. No nitrates yet.

 

Considering the tank is 6 days old, I'm thinking I owe it all to Fluker's Eco Clean and Godzilla for sharing his supplies.

 

Monitoring will continue and algae pellet is still decaying. Maybe we'll have nitrates by Monday? Crossing fingers even if it doesn't do me any good since I can't buy critters. Silly lockdowns...

Share this post


Link to post
Share on other sites

Looks like Monday is early! Surprisingly (at least to me) the tank is showing nitrates!20200327_180337.jpg.c0dd6f7ce183383e723cb8d1e7937d48.jpg

 

If I'm reading these correctly, ammonia is at 1ppm, nitrite is 1ppm and nitrate is around 5ppm or so. (Side note: anybody else find it easier to read the colors from a photo than real life? Doing these tests makes me swear I'm colorblind!)

 

It's a little late in the evening so I'll be doing a water change in the AM. Plan to leave the algae wafer debris just to keep the bacteria happy and make sure we're good and it wasn't a fluke reading. 

 

Now, to finally choose which color neos I want... really thinking pumpkins or snowballs... neither of which is common around here - everybody has reds or blues!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...