Jump to content

Search the Community

Showing results for tags 'nitrites'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Shrimp and Other Invertebrates
    • General Discussion
    • Filtration, lighting and other equipment
    • Care, feeding and breeding
    • Substrates and Water Chemistry
    • Genetics and Selective Breeding
    • Journals
    • Crays and Other Inverts
  • Other Aquarium Topics
    • Aquatic Plants
    • Fish
    • DIY
    • Brackish/Saltwater
  • The Shrimp Spot
    • Introductions
    • The Marketplace
    • Auctions
    • Forum Help & Suggestions
    • Lounge
    • Articles
    • Product Reviews
  • Sponsors
    • The Shrimp Tank
    • Buypetshrimp.com
    • Miwu's Aquarium
    • Blue Crown Aquatic Trade
    • Mayphly's Shrimp
    • SKA Shrimps (Canada)
    • The Garden of Eder
    • The Shrimp Farm
    • Tannin Aquatics

Product Groups

  • Supporting Membership
  • Sponsor

Blogs

  • Oblongshrimp's Blog
  • mosspearl's blog
  • GreenBliss Blog
  • kcoscia's shrimp
  • CRS Accidental breeding

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Real Name


Location


Interests


Inverts You Keep

Found 1 result

  1. So I’m new at both fish keeping and shrimp keeping. Now I have 2 - 5 gallon fish tanks (one with a Hillstream loach, 4 Danios, a couple moss balls and some hornwort. The other has 1 male betta, 2 mystery snails, a moss ball and some hornwort) and 1 - 29 gallon tank that I’m currently trying to cycle (right now it has hornwort, java moss and some spiderwood in it but no fish/snails/shrimp) I’ve been testing my water in all my tanks about once a week. I started my two other fish tanks out of an impulse almost... I saw my betta at Pet Supplies Plus had a tank in my basement and decided I had to take him home... so I hadn’t cycled my 5 gallon tanks before I stuck anything in. I know it’s not good but I hadn’t done any research so I didn’t know better. Now I do. But my question is: I haven’t had ANY nitrites in any of my tanks. My ammonia and nitrates are there... my ammonia hasn’t gotten over 1 ppm and my nitrates haven’t gotten over around 40 ppm in ANY tank that I have. But why am I not seeing any nitrites? Is it Bc my tanks have plants in them? Thank you for reading this super long post and thanks in advance for any advice/answers you can give😊
×
×
  • Create New...