Jump to content
Sign in to follow this  
wachu

Need help with my tank

Recommended Posts

Hi, 

first of all - im new at this hobby and i just registered (hi everyone!). I have two problems with my 20L tank - one leads to another (i hope).

First my water info:

Ph - 7,0

NO3 - 5ppm

GH - 5

NH4 <0,05ppm

NO1 <0,01ppm

KH 6

24C temp

water conductivity: 300 uS

 

the tank is 5months old and i used H.E.L.P. Advanced Soil PLANTS for my soil.

 

I use RO water that i minerlize with mineralitor for crystal red shrimps.

For filtration i use Fluval C2 filter with prefilter, cotton, sponge, seachem matrix and seachem purigen.

 

The problem is that something is increasing my GH and uS parameters - i did 50% water change yesterday and today parameters have change GH 5->6 and us 300->360us (im sure it will be more by tomorrow). Because of this all my attemps in breeding crystal shrims have failed. Im attaching my tank img.

 

I would really appreciate the help!

 

Share this post


Link to post
Share on other sites

What are the stones in there?  They are likely the issue.

Share this post


Link to post
Share on other sites

Your welcome.  They look like Seiryu Stone (couldn't remember the name last time and couldn't guess close enough for google to know what I was talking about).  If that is what they are they definitely impact water parameters.  You can also put them in a bucket of water (RO is probably best) and see if they change the parameters.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...