Jump to content
Sign in to follow this  
Ab1

New to aquariums

Recommended Posts

It looks like you have an airpump already running the sponge filter.  You should have some sort of filtration and surface agitation for oxygen exchange but it appears you have both of those with the sponge filter that is in there.  Those rocks may mess with your water parameters over time.  Otherwise looks like you just need to give it about a month after being set up and then add some shrimp :).

Share this post


Link to post
Share on other sites

I don't know.  You would have to keep an eye on your parameters and see if they are changing.  Do you have a TDS pen or Vinagear (or better yet pool acid)? 

Share this post


Link to post
Share on other sites

vinegar can work sometimes but it isn't a strong acid.  I you take the rock out and put some vinagar on it and it bubbles or fizzes then the rock will increase your water hardness over time. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...