Jump to content

Adding pictures


Recommended Posts

So my phone can add pictures fine. My computer though once I enter the URL for the picture it will not allow me to hit,ok.

Switched computers still nothing. Any ideas? I,have a clear berried cardinal I got a shot of!!!

-Chris

Link to comment
Share on other sites

You clicked on the image button and put in a url right? When I just tried it I didn't have any problem.

Link to comment
Share on other sites

The more options works, didn't know that the site could host pictures. I was adding them through another url. Probably why the problem happened.

-Chris

Link to comment
Share on other sites

i just copy links right into the bot and add image tags to it. 

 

[ img ]

 

then the link in the middle (direct link from photobucket, or right click and copy image url from a pic online like facebook)

 

[ /img ] after the link and they show up just fine. 

 

 

i never mess with the buttons cause i have had probs in other forums using them and to me its just as fast as trying to add them like this than buttons

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...