Jump to content

Crazy weekend with bad ending.


Greenteam
 Share

Recommended Posts

So over the weekend I was having new molding installed in my office where I keep my main tanks. In the rush of it all I try to speed thru my weekend tank maintenance and purchased RO water from a vendor closer to my house (first big mistake). Then I try to work around the tank installing the molding (second mistake).

 

In the end it turned out the RO water I purchased was poorly filtered an contained Chlorine :growl: which I did not know and dripped into my tanks. Then a picture fell off the wall and cracked my tank dividers and turned the tank into a mud pit.....

 

After all was said an done I lost 90-95% of my shrimps TB's, Red & Black Pintos, and part of my Pinto Mischlings.

 

Here's some pictures of the aftermath. Not sure if you can tell how empty the tank looks now compare to the night before have 300+ shrimp in it.

post-168-0-19526200-1444153169_thumb.jpg

Link to comment
Share on other sites

So in light of it all I will be setting up a new 20 long to transfer remaining shrimp and try to salvage what I can. As for the 30 breeder I will be taking it down and starting over on that at a later time.

 

I wanted some advice since I plan on using Contrasoil for the first time. My idea was to add the new soil with Old Seamud & other normal substrate additives & use RO water from the start. 

 

If I take my currently cycled Eheim and sponge filter do you guys think I can transfer the shrimp over quickly? Say maybe 2-3 days?

 

Also since I will be taking the filter off the 30G I'm worried that during that transfer the tank might go into a mini cycle and wipe surviving shrimp so any advice on that?

 

Here's the new 20L waiting to start.

post-168-0-71144800-1444153540_thumb.jpg

Link to comment
Share on other sites

I use Controsoil and matured filter (pre-seeded from other tank over a month).

 

I transfer my shrimp to the new tank on the same day without any issue.

 

ADA AS doesn't work, you have to wait for 1.5-2 months before you can add new shrimp.

Link to comment
Share on other sites

Nooooooo not the beautiful shrimp!!! Now the journal can't be continued until another pinto colony is back and thriving!!! I'm sorry green team for your loss hopefully this will recover quickly and have a lot of shrimp before you know it.

Link to comment
Share on other sites

I use Controsoil and matured filter (pre-seeded from other tank over a month).

 

I transfer my shrimp to the new tank on the same day without any issue.

 

ADA AS doesn't work, you have to wait for 1.5-2 months before you can add new shrimp.

 

So if I take the Eheim of 1 year old tank it should work like a charm correct.

 

Anything you recommend to ensure smooth transition other then using seeded filter and dripping shrimp?

Link to comment
Share on other sites

So if I take the Eheim of 1 year old tank it should work like a charm correct.

 

Anything you recommend to ensure smooth transition other then using seeded filter and dripping shrimp?

 

Keep the new tank water parameters close to old tank, that's it.

Link to comment
Share on other sites

I am very sorry to hear Greenteam! I know we all really enjoyed the progress you had made on the Pinto Journal. I PM'd you my thoughts on Controsoil.

 

Hope the transition is smooth for you my friend.

Link to comment
Share on other sites

I started a new ten gallon with an old filter and added all the shrimp, I had a nitrite spike on day two. Thankfully it was neos so I only lost a few (but ended up with bacterial infection later) so I would be careful, and use some kind of bottled bacteria and add them a few at a time.

Link to comment
Share on other sites

I'm SO soory for your loss, Greenteam! I feel like I have a love/hate relationship with this hobby right now. I love the shrimp, the excitement of the potential selective breeding, etc., but the losses are not only frustrating, but heartbreaking. I do hope the transfer goes well for you and that you are up and running with more successes quickly.

Link to comment
Share on other sites

  • 1 month later...

Oh no that sucks...

Sorry it happened man.

 

Yeah sucked but I'm having fun with the new restart.

 

You should let that vender know what happened so he stops selling that RO water

Sent from my SM-G900T using Tapatalk

 

Did they didn't care lol.

 

bummer and a lesson to us all. Maybe you can use the old filter and some of that quick start by api to cycle the new tank.

 

I did use old filter and biodigest.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...