Jump to content

Gold Supporting Member Renewal


DETAquarium

Recommended Posts

Hey ShrimpSpot!

 

I posted a Support Ticket but have had no response. I am trying to renew my profile as a Gold Supporting Member, but unfortunately it will not allow me to. I receive this message when attempting to "Add to Cart":  

 Error.jpg

 

I originally just attempted to switch the "Card on File" because it was expired, since it would not allow me to, I canceled the renewal in hopes to just purchase again, but as noted above I can't continue.

 

Am I missing something?

 

Thank you all!

 

DETAquarium

Link to post
Share on other sites

I tried to reissue your invoice, please let me know if that allows you to pay for it. 

 

Vpier, would you like me to reissue yours as well or did you want to keep it canceled?

 

Thanks,

 

Will

Link to post
Share on other sites

Unfortunately that did not fix it Will. Please tell me if you are having better luck Vpier.

 

When I attempt to checkout and place the order, I receive this error: Error Processing.jpg

 

When I attempt to change and/or add card I receive this page:

Error Adding Card.jpg

 

That's right the page is blank with the exception of a "Save" button.

 

Sorry, wish it worked. Let me know if I can help in anyway.

 

Daryl/DETAquarium

Link to post
Share on other sites
22 hours ago, OblongShrimp said:

I tried to reissue your invoice, please let me know if that allows you to pay for it. 

 

Vpier, would you like me to reissue yours as well or did you want to keep it canceled?

 

Thanks,

 

Will

Please reissue.

Link to post
Share on other sites

I reissued Vpier's invoice.

 

If you go to your paypal account can you see the invoice in there and pay it? 

Link to post
Share on other sites
29 minutes ago, OblongShrimp said:

I reissued Vpier's invoice.

 

If you go to your paypal account can you see the invoice in there and pay it? 

Its not there and still cant pay you through the invoice you sent via email from forum site.  I will look in the morning and see if I can figure it out.

Link to post
Share on other sites

I have a support ticket in currently and am trying to figure out the cause.  Thank you for your patience and support of the forum!

Link to post
Share on other sites

ok I think I got it fixed!  I reissued the invoices, please let me know if it works now.

Link to post
Share on other sites

Looks like that did the trick. Thanks Will for all the hard work on keeping this forum running top notch.

Link to post
Share on other sites

Sweet, for some reason my paypal info wasn't set up properly which is strange because it had been working ok previously

Sent from my SM-G920V using Tapatalk

Link to post
Share on other sites
23 minutes ago, OblongShrimp said:

Sweet, for some reason my paypal info wasn't set up properly which is strange because it had been working ok previously

Sent from my SM-G920V using Tapatalk
 

The good news is we are back in action!

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...