Jump to content

Keiris-- very basic 29g


Keiris
 Share

Recommended Posts

29 gallon

Fluval 206-canister filter

coral life lights

non working HOB holds purigen and the outflow from canister filter

1 medium/large driftwood

java moss

controsoil- after 2 hours my water was clear haven't checked any parameters yet still cycling

bacter ae

salty shrimp mineralizer

borneoshield shield, bebe, & barley

post-1864-0-15074400-1430484433_thumb.jp

Link to comment
Share on other sites

Are you posting pics from an iphone or ipad? If you are go into the photo album and rotate the pictrure save it and then rotate back to the normal position then post it here. That fixes it for me, I dont know why but it does. A couple things, did you just set this up or has it been running for a while? What are you using as an ammonia source, and have you already added Purigen? 

Link to comment
Share on other sites

Prime is fine are you cycling with tap water first? The question was what are you using  as an ammonia source feed the bacteria you are trying to establish?

 

yes I am cycling with tap water first. I am glad you said something or else once I went to RO I would have been screwed. What would you suggest as an ammonia source?

Link to comment
Share on other sites

I have been using powdered food to cycle recently and have had very good success with it. In the past I have used pure ammonia which also worked. The main difference is the bacteria you are trying to establish are actually found in greater numbers in the substrate as opposed to the filter. Using the powder food I mix it with water turn off the filters and use a 10" pipette to apply it directly to the substrate. Then I leave the filters off for about a half hour before turning them back on. This method promotes better colonization of bacteria in the substrate layer. 

Link to comment
Share on other sites

I have been using powdered food to cycle recently and have had very good success with it. In the past I have used pure ammonia which also worked. The main difference is the bacteria you are trying to establish are actually found in greater numbers in the substrate as opposed to the filter. Using the powder food I mix it with water turn off the filters and use a 10" pipette to apply it directly to the substrate. Then I leave the filters off for about a half hour before turning them back on. This method promotes better colonization of bacteria in the substrate layer. 

 

Sweet I will give that a shot THANKS !  Should I turn up the heat too?

Link to comment
Share on other sites

Setup looks great! I have eased back and taken the route of simpler setup the better.

Link to comment
Share on other sites

No problem thats what we are here for. If you are going to cycle with food add a small amount maybe 1/4 tsp every third day.

Just added RO water and the remineralizer . Turned up the heat and added some food. Can't wait to add shrimps lol..

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...